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Tips for GRAM CORD B ible Software

General Procedures

I. Sources of GRAM CORD online help

A. Subscribe to the GRAMCORD email bulletin list by sending a message containing only your name to: 

winlist@GRAM CORD.org.

B. Consult the many online books and tutorials at ftp://207.109.44.201/doc

II. Opening a Bible

A. In the File menu, choose New, then New Study.

B. Select the Bible you want to open.

III. Opening a Lexicon

A. In the File menu, choose New, then New Lexicon.

B. Select the Lexicon you want to open.

IV. Linking multiple Bibles to scroll to the same passage. This is useful is you want to display the same passage in

several translations or the original language as well as one or more translations.

A. Open all the B ibles you want to display.

B. On the Options menu, select Synchronize.  You only need to do this once and all open multiple Bibles are

automatically linked.  

C. NOTE: There is no way in GRAMCORD to have multiple sets of linked Bibles on the screen at the same

time. However, you can configure up to 4 desktops, which you can change to with a single mouse click.

V. Jumping to a specific Bible verse in a Bible window

A. Click on the Bible Window that you want to make active.

B. From the V iew menu, choose New Verse..

C. Enter the Book, chapter and verse in the dialog and click OK.

VI. Basic word searches in a Bible (Greek, Hebrew or English)

A. Click on the Bible window that you want to search.

B. From the Search menu, choose Word/Phrase.

C. Enter the word you want to find in the Find edit box.  The language will automatically be correct for the

Bible you are searching.  As you type letters, words will appear in the word list.  You can double click on a

word to enter it in the Find edit box.

D. If you want to limit the search to part of the Bible, click on the Ranges button and change the range in the

Range dialog.

E. Click on OK to begin the search.

F. The search results verses will be listed in abbreviated form.  Double click on any reference to see the

whole verse in context.  

G. To return to your abbreviated search results verse list, press ESC.

H. To return to the whole Bible, press ESC again.  When you do this, there is no way to return to your search

results.

VII. Advanced word searches: follow the steps under B asic Word Searches with these changes:

A. Phrase search: select Literal Order the the Word/Phrase search dialog.

B. Boolean AND search: Enter multiple words in the Find edit box (Boolean AND is assumed)

C. Wildcard searching: Use* to match one or more letters.

D. Deleting a verse from the search results list: Select the verse in the list and press D el.
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VIII. Copying Bible text into your word processor

A. Option 1: M ark and copy text.

1. Mark the desired text in the  Logos Bible window.  

2. Press Ctrl+C to copy the text to the Windows clipboard .  

3. Switch to your word processor and press Ctrl+V or select Paste from the Edit menu.

4. NOT E: The font will not be included when you paste to your word process.  You can select the pasted

text and then change the font to the Greek Parse font for Greek or Hebrew Parse for Hebrew.

B. Option 2: Copy dialog

1. From the Edit menu, choose Copy

2. Click the Range button. Enter the desired Bible verses and click OK.

3. Select Enable Rich Text Format.

4. Click OK.

5. Switch to your word processor and press Ctrl+V or select Paste from the Edit menu.

IX. Some searching features/quirks in GRAMCORD

A. You can search in Greek and  view the matching verses list in English.  Simply make your active Bible

window an English Bible and do a grammatical search (Search menu, GRAMCORD Greek NT Search or

Hebrew or LXX).

B. Beware pressing the ESC accidently.  If you press it, you will return to the whole Bible and your search

results will be lost.  Fortunately, the last search is always saved  in the search dialog, so  you can easily

repeat the search.

C. After completing a search, you can view statistics on a book by book basis.  From the Search menu, choose

Statistics.

New Testament Research

I. It is strongly suggested that you open the following windows for New Testament study:

A. GNT Nestle (untagged  Greek New Testament NA27 text)

B. GNP Gramcord NT (tagged Greek N ew Testament NA27 text)

C. NASU New American Standard 1995 edition

D. UBS GN T Dictionary (basic Greek Lexicon-- up to date, concise lexicon for basic word meanings)

E. BDB/Thayers Dictionary (intermediate Greek Lexicon -- dated , but more detailed than UB S Dictrionary)

F. GRAM CORD Parsings (parsing information about words in the GRAM CORD tagged  text)

II. Finding the dictionary form (lemma), parsing and meaning of a Greek word

A. If you have the Gramcord tagged text open along with the Nestle text, each word will include an

abbreviated parsing and lemma.  You need to know enough Greek to find the desired word.

B. A better way is to hold down the Ctrl key while you move your mouse over or click on a word in the

Nestle text.  This will display the parsing in the GRAMCORD Parsings window and display  the

appropriate word in any open lexicons.  

1. Tip: This only displays information for reference book windows that currently open. 

2. Tip: If this does not work, click on the GNT Nestle window title bar to make this the active window

and then hold down the Ctrl key while you move the mouse over the Bible window.  Sometimes you

need to make sure that the focus is on the GNT Nestle window.

C. If you don’t understand  parsing information, click on the hypertext link in the Gramcord Parsings window. 

For example, if you want to know more about the significance of the Dative case, click on the underlined

word Dative and you can read the common functions of this case.  Press ESC to return to the normal

parsing window.

III. Searching for all occurrences of a Greek word in the Greek New Testament

A. From the Search menu, choose GRAM CORD Greek NT Search.

B. Click Clear to reset the search parameters.
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C. In the first co lumn of the GRAMCORD Search dialog, click on the dropdown list for the CLASS type. 

Choose the part of speech for the desired word.

D. In the first co lumn of the GRAMCORD search dialog, click on the dropdown list for the Lemma. 

E. In the Find edit box, enter the first few letters of the Greek word.  Find the word in the list and click Add. 

Click OK to close the Lemma Selection dialog.

F. In the GRAM CORD Search dialog, click Search to begin the search.

G. The search results verses will be listed in abbreviated form.  

IV. Searching for a grammatical construction in the Greek New Testament

A. From the Search menu, choose GRAM CORD Greek NT Search.

B. Click Clear to reset the search parameters.

C. In the first column of the GRAMCORD Search dialog, enter the parameters for the first word in your

grammmatical construction.

D. Repeat step C for each word in your construction.

E. If it is necessary for your words to agree on case, gender, tense, etc. select the desired  morphological

features in the AGREE drop down list.  You can select more than one morphological feature if you wish.

Click on the drop down button again to close the list.

F. Under Context, select a number large enough to encompass the grammatical expression.  The default will

be the number of words in the expression, which is often too small.  For example, you need to allow room

for articles, adjectives and perhaps a postpositive conjunction (e.g. de, gar).  You don’t want the context to

be too large or you will have many false matches.  Experiment to get the desired results.

G. Under P roximity

H. In the GRAM CORD Search dialog, click Search to begin the search.

I. The search results verses will be listed in abbreviated form.  

Old Testament Research

I. It is strongly suggested that you open the following windows for O ld Testament study:

A. BHS H ebrew Nestle (untagged Hebrew Bible)

B. LXX Septuaginta (Septuagint Greek translation of the Hebrew Bible.). NOTE: There are a couple of

versions of the Sep tuagint that you can display if your wish. These use different manuscripts.

C. BHP Hebrew Parsed (tagged  Hebrew Bible text)

D. NASU New American Standard 1995 edition

E. BDB/Thayers Dictionary (basic Hebrew/Greek Lexicon)

F. GRAM CORD Parsings (parsing information about words in the GRAM CORD tagged  text)

II. Searching for all occurrences of a Hebrew word in the Hebrew Old Testament

A. From the Search menu, choose GRAM CORD Hebrew OT  Search.

B. Click Clear to reset the search parameters.

C. In the rightmost column of the GRAMCORD Search dialog, click on the dropdown list for the CLASS

type.  Choose the part of speech for the desired word. NOTE: You must start from the right and enter

additional words to the left for Hebrew searches.

D. In the rightmost column of the G RAMCORD search dialog, click on the dropdown list for the Lemma. 

E. In the Find edit box, enter the first few letters of the Hebrew word .  Find the  word  in the list and click Add. 

Click OK to close the Lemma Selection dialog.

F. In the GRAM CORD Search dialog, click Search to begin the search.

G. The search results verses will be listed in abbreviated form. 

H. Some advanced tips:

1. GRAMCORD  constructions are word order specific.  If you will allow words to be in more than one

word order, you will need to define a construction for each word order.  Click on the Construct button

to change to another construct and you can define a different construction in the same search.
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2. GRAM CORD  defaults to end searches at a comma. If you want to search a whole sentence or verse,

click on Search Type and change the settings.

3. You may want to specify what cannot occur between search terms.  This is an excluded intervening

element. Choose the Exclude parameter in addition to  the part of speech or morphological feature. 

The search term will appear in red.

4. You can select multiple lemmas.  Just keep adding them to the list of lemmas in the Lemma Selection

dialog.

5. You can select multiple morphological features.  Just click on all that you want.  If you want to delete

a selection, click on it again.  Click on the drop down button to close the list.

6. A common reason for failure of a search is that the Context parameter is set too low. The default is the

number of words in the construction.

7. The key to performing grammatical searches is practice and experimentation with different settings.

III. Finding the dictionary form (lemma), parsing and meaning of a Hebrew word

A. Hold down the Ctrl key while you move your mouse over or click on a word in the Hebrew text.  This will

display the parsing in the GRAM CORD  Parsings window and display the appropriate word in any open

lexicons. 

IV. Searching for all occurrences of a Greek word in the Septuagint

A. From the Search menu, choose GRAM CORD LXX OT Search.

B. Click Clear to reset the search parameters.

C. In the first co lumn of the GRAMCORD Search dialog, click on the dropdown list for the CLASS type. 

Choose the part of speech for the desired word.

D. In the first co lumn of the GRAMCORD search dialog, click on the dropdown list for the Lemma. 

E. In the Find edit box, enter the first few letters of the Greek word.  Find the word in the list and click Add. 

Click OK to close the Lemma Selection dialog.

F. In the GRAM CORD Search dialog, click Search to begin the search.

G. The search results verses will be listed in abbreviated form. 

V. Finding the dictionary form (lemma), parsing and meaning of a Greek word in the Septuagint.

A. Hold down the Ctrl key while you move your mouse over or click on a word in the Greek text.  This will

display the parsing in the GRAM CORD  Parsings window and display the appropriate word in any open

lexicons. 
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